BrightSlide Help

This page breaks down the brilliant functionality of our PowerPoint add-in BrightSlide. Click the section you want to learn more about, or scroll down to see just what BrightSlide can do. If you’re on macOS, check out our feature compatibility list.

Haven’t downloaded BrightSlide yet? Click here to get started — it’s free! If you’re updating, see our release notes here.

Jump to section

Alignment Tools

We’ve amped up PowerPoint’s standard alignment tools, giving you more control when laying out your slides, so you can easily create balance.

Alignment Modes

With BrightSlide, you have more control and more choice. In addition to PowerPoint’s default alignment options you can now align objects to a selected reference object or your guides.

Align to Selection

This is the default alignment mode for PowerPoint. Objects are aligned to the boundaries of your selection.

Align to Reference Object (Align to Last | Align to First)

When you select two or more objects, this option aligns your selection to the reference object. Depending on your setting in BrightSlide, the reference object can either be the last selected, or the first selected object — the name of the feature will reflect what setting you currently have active. The Set Reference Object setting can be found by clicking Settings in the BrightSlide tab.

Align to Guides

Windows only

Aligns your selection to the nearest guide. Click align multiple times to move through all the guides.

Align to Slide

This is PowerPoint’s default alignment mode for a single object. With BrightSlide you can use this alignment mode with multiple objects at once.

Remember Between Sessions

Always want to Align to Guides? Enable this feature to save your preferred settings, and PowerPoint will always start in your preferred alignment mode.

Shortcuts

Shift-click the alignment tools anywhere in PowerPoint for Align to Reference Object.

Alt-click the alignment tools anywhere in PowerPoint for Align to Guides. Repeatedly click the selected align option to shuffle through the guides. Add Shift to shuffle through the guides in the opposite direction.

Ctrl-click the alignment tools anywhere in PowerPoint to add Match Size functionality. Resize all objects to match the first selected object. You can combine Ctrl with the Shift key shortcut above.

Align Center & Middle

Combines Align Middle and Align Center, so that you can perform both in one click.

Distribute to Grid

Select multiple objects then click Distribute to Grid and BrightSlide will automatically arrange your objects in a grid formation. You can choose the exact distance between objects or make them fit within a defined space. Great for arranging images or icons.

Note: Different-sized objects are not currently supported. Use the Match Size tool to give your objects the same dimensions.

Split & Align

This feature allows you to split a single object, or group, into evenly sized and spaced copies of itself. The copies are placed inside the boundaries of the original object. See it in action in our Twitter feed here.

You can choose the number of columns and rows, and set the gutters or width/height to your liking. If you set a gutter that you are happy with, Split & Align will keep your preferred gutter even if you decide to add more rows or columns. Width and height settings work the same way, great if you want to keep your circles perfect, no matter how many columns or rows you wish to create.

It works with shapes, groups, pictures, tables, charts, SmartArt, media, and even most placeholders.

Split & Align is great for creating irregular layouts, logo grids, shape-based tables and graphs, master layouts, grids on macOS, and more.

Formatting Tools

In the Format group you’ll find a collection of tools that will help you save time by making editing multiple objects at once, or copying complex formatting, super simple. More time for the important stuff.

Match Size

Use this tool to make selected objects the same size, width, or height. See it in action in our Twitter feed here.

All the selected objects will take the size of the reference object. Depending on your setting in BrightSlide, the reference object can either be the last selected, or the first selected object. The Set Reference Object setting can be found by clicking Settings in the BrightSlide tab.

If you just select a single object, it will match to the size of your slide — this great for filling the slide with an image.

Shift-clicking Match Width or Match Height will keep the original aspect ratios of all resized objects.

Match Tool (Match to Last | Match to First)

The Match Tool allows you to copy size, position, formatting, adjustments, and animations from any object to any other object. Watch the video tutorial here.

The Match Tool matches your selection to the reference object. Depending on your setting in BrightSlide, the reference object can either be the last selected, or the first selected object — the name of the feature will reflect what setting you currently have active. The Set Reference Object setting can be found by clicking Settings in the BrightSlide tab.

If a single object is selected, the slide itself will become the reference object — this is great for filling the entire slide with an image.

By using the checkboxes in the settings menu, you can choose what combination of these 5 properties will be applied.

The reference point sets the point where the objects get resized from, and how they get aligned. The 5 sizing options offer you granular control over how objects get resized. It’s important to note that Multi-painter will never distort images, videos, or graphics — they get cropped to the target size instead.

You can also move the settings into the main menu — just click Show Settings in Main Menu.

Multi-painter

The Multi-painter allows you to copy size, position, formatting, adjustments, and animations from any object to any other object. Watch the video tutorial here.

The Multi-painter works exactly like any other painter in PowerPoint, except we’ve made the Multi-painter sticky by default — sticky mode is what allows you to copy properties across slides and presentations. You can turn off sticky mode to make it behave like other painters do in PowerPoint — just double-click the Multi-painter in the ribbon to temporarily activate sticky mode.

By clicking the Multi-painter when nothing is selected, you can pick up the slide size and position, and apply that to any object on any slide.

By using the checkboxes in the settings menu, you can choose what combination of these 5 properties will be applied.

The reference point sets the point where the objects get resized from, and how they get aligned. The 5 sizing options offer you granular control over how objects get resized. It’s important to note that Multi-painter will never distort images, videos, or graphics — they get cropped to the target size instead.

You can also move the settings into the main menu — just click Show Settings in Main Menu.

Typography Tools

We’re super excited about these tools! A lovely easy way to create some stunning typographical effects without a detailed knowledge of typography.

Live Character Spacing

Select text or a text box then select Live Character Spacing. You can adjust the space between characters using the arrow keys on your keyboard, the slider, or by typing in an exact value. You can see the changes in real time. Under Menu you’ll find options to Apply to Same Font & Size, Apply on This Slide, Apply on All Slides.

Live Paragraph Spacing

Select two or more paragraphs or a text box containing two or more paragraphs then select Live Paragraph Spacing. You can then adjust the space between paragraphs using the arrow keys on your keyboard, the slider, or by typing in an exact value. You can see the changes in real time. You have the option to adjust Line Spacing or the spacing Before or After a paragraph. Under Menu you’ll find options to Apply to Same Font & Size, Apply on This Slide, Apply on All Slides.

You can also access Live Paragraph and Character Spacing by selecting text and right-clicking.



Shape Fill, Shape Outline & Font Fill color pickers

These tools let you color objects quickly and accurately. Pick colors from anywhere on the screen by using the eyedropper*, or easily copy and paste hexadecimal color values from other applications into PowerPoint.

Live Preview shows you how the new color will look in-situ, and each color channel has an individual slider control which makes choosing colors easier.

* Functionality only available on Windows

Table Format Painter

You can use the Table Format Painter to standardize the design of all tables in your PowerPoint file. First, make sure one table is looking good then:

  1. Select the table to copy from
  2. Click Table Format Painter
  3. Click another table to apply your design

You can apply the formatting to multiple tables by double-clicking* the Table Format Painter, or by lassoing* multiple tables after the painter has been clicked.

Shift-click the Table Format Painter to bring up settings — here you can choose which design elements you wish to copy over.

* Functionality only available on Windows

Selection & Object Tools

Under Selection & Object you’ll find a range of helpful tools designed to make your life easier.

Select Objects

The Select Objects tool is a real timer saver. Select an object or text and then use this tool to select multiple other objects on the slide that match a specific property of the first — e.g. outline color.

  1. Select an object
  2. Click Select Objects, and then choose which property you wish to search the slide for (Fill Color, Outline Color, Outline Weight, Shape Type, Font Size, Font Color, Font Name)
  3. All matching objects will be selected — you can now make sweeping edits

Note: PowerPoint can’t select objects inside and outside of groups at the same time.


Lock & Unlock Selection

These tools allow you to lock objects, making it impossible to select that object until you choose to unlock them. A super handy use for this tool is locking a background image or graphic, allowing you to easily work with shapes on top of it. Accidentally selecting the background is a thing of the past!

Click Unlock All to unlock locked objects on the current slide. And don’t worry about remembering to unlock objects before you send your presentation to someone. The lock is only active if you have BrightSlide installed.

Note: Tables, graphs and SmartArt are currently not supported.

This feature has a shortcut which can be activated using Productivity Shortcuts*. Productivity Shortcuts can be found by clicking Settings in the BrightSlide tab.

Ctrl + 2 — Lock Selection

Ctrl + Alt + 2 — Unlock All

* Functionality only available on Windows

Show & Hide Selection

A lifesaver for people who spend hours scrolling up and down the Selection Pane, these tools let you hide and show selected objects with just one click. They are perfect when you’re editing complicated slides, and don’t want to move objects around to do it. Keep your layouts pristine and your sanity intact!

Click Show All to show hidden objects on the current slide.

This feature has a shortcut which can be activated using Productivity Shortcuts*. Productivity Shortcuts can be found by clicking Settings in the BrightSlide tab.

Ctrl + 3 — Hide Selection

Ctrl + Alt + 3 — Show All

* Functionality only available on Windows

Merge Text

Select multiple objects containing text then click Merge Text. Your text will be merged into the first object you selected. Original text formatting is retained, and the other objects are deleted. See it in action in our Twitter feed here.

Shift-click to remove all paragraph breaks and soft returns.

Split Text

Got a dense text box that needs splitting out? Perhaps it’s a list of bullet points, or the steps of a process. Save time copying and pasting, and just click Split Text. Choose between splitting by paragraph or by sentence. The original text and object formatting are retained.

Note: Bulleted and numbered list items are considered both sentences and paragraphs.

Remove Text Margins

Removing text margins in PowerPoint can be a real pain. Look no further for a solution! See it in action in our Twitter feed here.

Remove from Selection

Removes text margins for all selected objects. You can even select part of a table to only affect the selected cells.

Remove from All Slides

Removes text margins from all qualifying objects on all slides. Only shapes that have text, have no fill, and have no outline will be affected. Everything else will be ignored, including everything on the master.

Batch features can be scary, but this feature only finds and affects the most common text margin culprits!

Remove from All Masters

Removes text margins from all qualifying objects on every master. Only shapes that have text, have no fill, and have no outline will be affected. Everything else will be ignored, including everything that’s not on the master.

Batch features can be scary, but this feature only finds and affects the most common text margin culprits!

Swap Objects

You’ve designed a slide to perfection, then decide to switch out an icon or image. Use this tool to maintain the integrity of your slide layout. Select two objects, then click Swap Objects — it even swaps the layer positions!

You can swap positions using 5 different reference points around the bounding box of the objects. Shift-click Swap Objects to temporarily show and set the reference point.

Add to Group

Add extra graphics or text boxes to an animated group — no do-overs necessary. The group retains its name, layer and animation settings.

If you’re adding a group to another group, BrightSlide will use the reference object setting to pick the target group. Depending on your setting in BrightSlide, the reference object can either be the last selected, or the first selected object. The Set Reference Object setting can be found by clicking Settings in the BrightSlide tab.

Collapse & Expand Selection Pane Groups

Windows only

Working with lots of groups? The Selection Pane can quickly get overloaded, so it’s handy to be able to collapse all groups to see what’s going on.

Animation Tools

BrightSlide’s suite of animation tools make complex animations a breeze to create.

My Animations

We designed the animation library for our designers, but it was too good not to share! Our designers are amazing animators, but were tired of having to repeatedly recreate the same sequences or copy and paste animations from one presentation to another. My Animations is a library of animation sequences that you can add to any object with just one click to give a consistent, professional, and polished feel to your content. See it in action in our Twitter feed here.

You can add your own custom sequences, including timings and settings, so your favorite animations are always close at hand. We’ve pre-stocked your animation library with a few lovely sequences to get you started.

  1. Select object to be animated
  2. Click My Animations
  3. Select sequence

Edit Animation Library

It’s really easy to modify, rename, reorder and delete your animations.

  1. Click My Animations
  2. Under Manage select Edit Animation Library
  3. A PowerPoint file containing your library will open. Use the Selection Pane and Animation Pane to manage your library. Save and close the file to finish.

Animate to Reference Object (Animate to Last | Animate to First)

Automatically add animations that match the position, scale, rotation, fill color, outline color, and text color of the reference object. Please select two or more objects to use. See it in action in our Twitter feed here.

Depending on your setting in BrightSlide, the reference object can either be the last selected, or the first selected object — the name of the feature will reflect what setting you currently have active. The Set Reference Object setting can be found by clicking Settings in the BrightSlide tab.

The options window allows you to exclude certain types of animations from being added. You can also toggle reverse animations on and off — reverse animations animate all shapes back to their original properties.

Animation Painter+

PowerPoint’s Animation Painter copies animations from one object to another but, frustratingly, it deletes any animations that already exist on the second object. The BrightSlide Animation Painter+ allows you to add copied animation effects to an existing animated object, without affecting what was already there. The animations simply stack on top of each other.

  1. Select the object to copy animations from
  2. Click Animation Painter+
  3. Click another object to paste the animation effects

You can add animation effects to multiple objects by double-clicking the Animation Painter+, or by lassoing* multiple shapes after the painter has been clicked.

Note: Reversed Motion Paths are currently not supported.

* Functionality only available on Windows

Waterfall Delay

Add a cascading waterfall delay to all animations applied to selected objects. Before BrightSlide this would have taken forever, but our handy add-in can automatically stagger your animations for a smooth, professional look.

Settings give you control over timings and which animations the tool applies to. You can add a delay to every object or every animation on every object.

  1. Select the objects that have the animations you wish to stagger (selecting animations in the Animation Pane is not supported)
  2. Click Waterfall Delay
  3. Choose your settings and click OK

Waterfall Delay can be found by clicking Utilities in the Animation group.

Motion Path Tools

Motion Path Tools can be found by clicking Utilities in the Animation group.

Match End Points

This tool helps you create complicated motion path effects in a matter of seconds. See it in action in our Twitter feed here. It works in two different ways.

Use case 1:

  1. Apply a linear motion path to two or more objects
  2. Select the object you want to set as the motion path end point
  3. Select your animated objects
  4. Click Match End Points

Use case 2:

  1. Select two or more unanimated objects
  2. Click Match End Points
  3. A motion path ending at the center point of the first object selected will be apply to all other objects selected — you can shift-click to reset all start points

Motion Path Tools can be found by clicking Utilities in the Animation group.

Duplicate at End Point

Create a duplicate object at the end point of a linear motion path. This is useful for building complex multi-click animations that happen on a single slide. It takes the guesswork out of getting smooth transitions between position changes.

Motion Path Tools can be found by clicking Utilities in the Animation group.

Reset Start Point

Resets the start point of linear motion paths.

Motion Path Tools can be found by clicking Utilities in the Animation group.

Paste as Motion Path

Easily create motion paths from freeform shapes. Simply copy* a shape you wish to use as a motion path, select the target object, and apply this feature.
By default, the target object will be kept in its initial position. By shift-clicking, you can keep the motion path in its initial position and move the target object there.

On macOS, use the Copy as Motion Path button to copy your freeform shape as a motion path.

Motion Path Tools can be found by clicking Utilities in the Animation group.

* Functionality only available on Windows

Hide & Delete Animations

Easily disable or delete animations in a presentation. These features don’t affect transitions. Hide & Delete Animations can be found by clicking Utilities in the Animation group.

Hide During Slide Show

Temporarily disable all animations in your presentation.

Delete from Selected Slides

Delete all animations from currently selected slides.

Delete from Presentation

Delete all animations from the entire presentation.

File & Master Tools

These features are designed for setting up templates and executing repetitive tasks across a whole presentation.

Guides

Setting up PowerPoint guides can be fiddly and unintuitive. When you move guidelines manually there is no mathematical way to ensure precision, you’ve just got to eyeball it. BrightSlide’s guides can be precisely placed and are mathematically accurate.

Create Guides

Setup a grid of guides using margins, columns, rows and gutters. Simply chose the number of columns and rows, set your margins and watch the guidelines change in real time — BrightSlide does all the calculation for you.

Make from Selection

BrightSlide can also create guides from content you already have on the slide. Click Make from Selection to add guides to the bounding boxes of selected objects and groups.

Delete Guides

Deleting guides in PowerPoint can easily become a tedious task. This feature allows you to clear all of them in one click.

Change Colors

Working on a presentation with the same background color as your guides? This feature allows you to pick a contrasting guides color for every project.

Theme Colors

These tools are designed to make setting up theme colors a quick and easy job.

Edit Theme Colors

If you’re designing a template or just need to change the theme colors associated with the master, then the Theme Colors Editor will help you do it in record time. Keep everything on brand and looking good by setting your theme colors in either HEX or RGB format or simply using our Color Picker.

You can also edit custom colors* with no need to hack into the XML.

* Functionality only available on Windows

Color Contrast Report

Generates an accessibility color contrast report for all the theme colors in the currently active master. The report shows which color combinations pass and fail the WCAG Level AA success criteria for color contrast. See Color Contrast Checker in the Contextual Tools section on how to measure color contrast with non-theme colors.

Delete Recent Colors

Windows only

Remove those pesky recent colors that can appear in the PowerPoint color picker when you use colors that are not in your theme.

Batch Processing Tools

A collection of tools that perform repetitive presentation-wide tasks.

Assign Layouts

Assign layouts to slides in bulk. This is great for cleaning up unwanted layouts in your current project, cutting down on confusing options, and reducing file size.

Insert Layouts

Insert one slide for each of layouts in the open presentation. New slides will be added in a new named section. Multiple sections will be created for presentations with more than one slide master. Handy for a layout design sanity check.

Copy & Paste Clipboard to Selected Slides

Need to paste an object to every slide in a presentation? This feature will do exactly that for you.

On Windows:

  1. Select the objects you wish to copy
  2. Copy the objects you wish to paste (you can use the shortcut Ctrl + C)
  3. Select the slides you wish to paste to
  4. Click Paste Clipboard to Selected Slides in the Batch Tools menu (you can use the shortcut Ctrl + V)

On macOS:

  1. Select the objects you wish to copy
  2. In the Batch Tools menu, click Copy Selected Shapes to Clipboard (shortcuts are not supported on macOS)
  3. Select the slides you wish to paste to
  4. Click Paste Clipboard to Selected Slides in the Batch Tools menu (shortcuts are not supported on macOS)

Resize all Pictures to Slide Size

Resize all of the pictures in this presentation to match the slide size. Use with the PowerPoint Photo Album feature (Insert / Photo Album) to create full-bleed photo album presentations.

Presentation Language

Set the presentation language for your file and all of the objects across all of the slides.

This feature can be found by clicking Review in the File & Master group.

Speaker Notes

We’ve given you a bunch of new speaker notes tools helping you easily export your notes as a Text, Excel*, or Word file. You can also get an instant word count to help you keep on track or delete all speaker notes with the click of a button.

Speaker Notes Tools can be found by clicking Review in the File & Master group.

* Functionality only available on Windows

Hyperlink Tools

If you’re making an interactive PowerPoint presentation, it’s all too easy to lose track of your hyperlinks. This tool runs through your deck and flags every hyperlink with a comment so you can double check that all of your links are where they should be.

Hyperlink Tools can be found by clicking Review in the File & Master group.

Tag Hyperlinks with Comments

Adds a comment for every hyperlinked object in the presentation.

Delete Hyperlink Tags

Deletes all hyperlink tags. Any other comments won’t be affected.

Export Hyperlinks

Export a report of all the hyperlinks in your presentation to a new Word document.

Navigate all Presentations

Need to compare multiple presentations? The Navigate all Presentations feature helps you easily review multiple decks simultaneously by arranging all your visible presentations equally across your screen.

Navigate through the slides in two ways; using the arrow buttons or shift-clicking either arrow to view the same slide number in each individual window.

Once you’ve finished, close this view using the tick button and return to working as before, or shift-click the tick to maximise all visible windows.

This feature can be found by clicking Review in the File & Master group.

Export Tools

You can already export your PowerPoint presentation as a PDF/XPS file and as a video by going to File > Export. We’ve added a few more options you might find useful.

Save Selected Slides as New File

Create a new PowerPoint file from the selected slides.

Save All Slides as Individual Files

Create a separate PowerPoint file for every slide in your presentation.

Export Selected Slides as Images

Export currently selected slides as separate image files.

Export Media Files

Export all image and video files in this presentation. Great for finding large assets that are bloating the file size.

Settings & Help

This is where you will find all of BrightSlide’s customisation options, and help materials should you ever get stuck.

Ribbon Setup

Once you’ve figured out which BrightSlide tools are necessary to your workflow, and which you don’t use very often, you can customise the BrightSlide ribbon by hiding and showing different ribbon groups. You can also select these groups or individual features from within them and add them to you Quick Access Toolbar.

Here you can also turn on the Legacy Tools group, which is hidden by default.

Ribbon Setup can be found by clicking Settings in the Settings & Help group.

Productivity Shortcuts

Windows only

Activate and deactivate the various productivity-related shortcuts here.

Productivity Shortcuts can be found by clicking Settings in the Settings & Help group.

Workspace

Zoom In — Ctrl + ‘+’

Zoom Out — Ctrl + ‘-‘

Hide & Show

Hide Selection — Ctrl + 3

Show All — Ctrl + Alt + 3

Arrange Objects

Bring Forward — Ctrl + ]

Bring to Front — Ctrl + Shift + ]

Send Backward — Ctrl + [

Send to Back — Ctrl + Shift + [

Lock Objects

Lock Selection — Ctrl + 2

Unlock All — Ctrl + Alt + 2

Align Objects

Align Left — Ctrl + Left Arrow

Align Center — Ctrl + Shift + Left Arrow or Ctrl + Shift + Right Arrow

Align Right — Ctrl + Right Arrow

Align Top — Ctrl + Up Arrow

Align Middle — Ctrl + Shift + Up Arrow or Ctrl + Shift + Down Arrow

Align Bottom — Ctrl + Down Arrow

Note: Productivity Shortcuts can cause PowerPoint to crash on some Windows computers.

Set Reference Object

This setting allows you to set the reference object that a number of features in BrightSlide make use of. The reference object can either be the last selected, or the first selected object.

Following features are affected by this setting:

  • Aling to Reference Object (Align to Last | Align to First)
  • Match Size
  • Match Tool (Match to Last | Match to First)
  • Add to Group
  • Animate to Reference Object (Animate to Last | Animate to First)

Set Reference Object can be found by clicking Settings in the Settings & Help group.

Menu Tips

BrightSlide uses contextual Menu Tips to tell you tips and tricks about the add-in. Dismiss and reset them here.

Contextual Tools

BrightSlide includes a host of context-sensitive tools. Help on Contextual Tools can be found by clicking Help in the Settings & Help group. Keep scrolling to read up on them here.

Contextual Tools

There when you need them most, our PowerPoint add-in includes a host of context-sensitive tools. Learn where to find them here.

Table Tools

Right-click on a table to access these tools.

Copy & Paste Cell Format

Allows you to copy a cell’s formatting, and paste it onto one or more cells.

  1. Bring a cell into focus by clicking into it
  2. Right-click and select Copy Cell Format
  3. Select one or more cells
  4. Right-click and select Paste Cell Format

Sort Table

Alphabetically sort table contents.

Transpose Table

Swap columns and rows of a table.

Convert Table to Text

This is a super useful tool if you are turning a table into a more impactful visual. Instead of copying and pasting or typing out each cell individually, simply right-click on a table and select Convert Table to Text. You then have the option to convert the whole table to a single textbox or convert each cell to a separate text box.

Straighten Line

Finally! A a way to ensure your lines are perfectly straight. Right-click a line to access this tool.

  1. Select a line
  2. Right-click and select Straighten Line
  3. From there you can choose to straighten your line to top, bottom, left, or right

Move Section Tools

Right-clicking on a section title brings up a dropdown menu with some snazzy new options to easily move entire sections anywhere within your presentation. Restructuring just got that much easier.

Move to Beginning | Move to End

Moves the section to the beginning or end of the presentation.

Move Before | Move After

Moves the section before or after a specific section.

Color Contrast Checker

Measures the color contrast between two colors by using a single object, or two objects. Aim for a color contrast ratio of at least 4.5:1 between text and its background color. You can see the result at the bottom of the contextual menu.

Using a single object:

  1. Select an object
  2. Make sure shape fill and text fill color have been set
  3. Right-click the shape to measure the contrast ratio between shape fill and text fill color (outline colors are ignored)
  4. The result will be at the bottom of the contextual menu

Using two objects:

  1. Make sure your two objects have a shape fill color
  2. Select the two objects
  3. Right-click on one of them to measure the contrast between the shape fill colors of either shape (outline and text colors are ignored)
  4. The result will be at the bottom of the contextual menu

Passive Features

BrightSlide includes some features that are always on — these aren’t always represented in the user interface.

Copy & Paste Clipboard to Selected Slides

Windows only
  1. Select the objects you wish to copy
  2. Copy the objects by using the shortcut Ctrl + C, or by pressing the Copy button in PowerPoint
  3. Select the slides you wish to paste to
  4. Paste the objects by using the shortcut Ctrl + V, or by pressing the Paste button in PowerPoint

On macOS, you can achieve this by using the Copy & Paste Clipboard to Selected Slides feature in the File & Master section.

Resize Multiple Lines

Windows only
Experimental feature

This feature allows you to resize multiple lines without grouping them. Just drag the handle of one line, and watch others follow! See it in action in our Twitter feed here.

Note: This is an experimental feature, and only works with PowerPoint build 14822 & above.

Legacy Tools

BrightSlide includes a number of hidden Legacy Tools that have left the main ribbon and are no longer updated. You can show Legacy Tools in the ribbon by clicking Ribbon Setup in BrightSlide’s settings menu. They will always be accessible via the Quick Access Toolbar.

Adjustment Painter

Use this tool to copy and apply shape adjustments (like rounded corners, chevron angles, arrows, etc.) to another similar shape. You can use the Adjustment Painter on all shapes that have a yellow adjustment handle.

  1. Select your adjusted shape
  2. Click Adjustment Painter
  3. Click another shape of a similar type to apply

You can apply the adjustments to multiple shapes by double-clicking* the Adjustment Painter, or lassoing* multiple shapes after the painter has been clicked.

This feature has been replaced by Multi-painter. Legacy features are hidden by default. You can show Legacy Tools in the ribbon by clicking Ribbon Setup in BrightSlide’s settings menu. They will always be accessible via the Quick Access Toolbar.

* Functionality only available on Windows

Grow/Shrink Calculator

Get rid of the guess work, calculate the animation grow/shrink percentages needed to grow or shrink one object to match another.

  1. Select the objects
  2. Click Grow/Shrink Calculator
  3. Choose your settings and click OK

This feature has been replaced by Animate to Reference Object. Legacy features are hidden by default. You can show Legacy Tools in the ribbon by clicking Ribbon Setup in BrightSlide’s settings menu. They will always be accessible via the Quick Access Toolbar.

Find more in BrightSlide

There are more Legacy Tools available in BrightSlide. Support for these tools has ended, thus you will not find them here.

Join the BrightCarbon mailing list for monthly invites and resources

Tell me more!