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Keyboard shortcuts for Windows

Download 

resource here

https://www.brightcarbon.com/wp/wp-content/uploads/2017/03/BrightCarbon-PowerPoint-Keyboard-Shortcuts-2.pdf


Download 

resource here
Keyboard shortcuts for Mac

https://www.brightcarbon.com/wp/wp-content/uploads/2017/03/BrightCarbon-PowerPoint-Keyboard-Shortcuts-for-mac.pdf


BrightSlide

Created by PowerPoint experts the BrightSlide add-in will help you create, polish, and edit presentations at speed. It draws on industry-standard shortcuts to boost 

your workflow and provides amazing, extra functionality PowerPoint users have only dreamed of. And it’s all yours, for free!

Align with 

precision

Save animation 

combinations

Easy custom grids Update slides in 

seconds

Advanced 

typography

Swap objects with 

ease

‘So long’ to the 

Selection Pane

Super shortcuts

Tidy and tame 

tables

Download here

Download 

here

We developed BrightSlide as the ultimate 

productivity add-in to tackle the pitfalls of 

PowerPoint. And, because we love the presentation 

community almost as much as we love PowerPoint, 

we are sharing BrightSlide with you for free!

Download 

here

https://www.brightcarbon.com/brightslide/
https://www.brightcarbon.com/brightslide/


BrightSlide | Match Tools

The Format group has a collection of tools that help you save time by making editing multiple objects at once, or copying complex formatting, super simple.

Size Painter and Position Painter make use of the reference point setting for 

added flexibility. This sets the point where your objects get resized from, and 

how they get aligned. When painting size, having the reference point set to 

centre will resize all objects from their centrepoints. When painting position, 

the central reference point setting will reposition all of your target objects so 

that their centrepoints perfectly overlap.

Paint Format and Format Painter+ do a number of different things depending 

on what you use it on. At its core, it acts exactly like the Format Painter you 

know from PowerPoint. But you can also use it on charts and tables, easily 

allowing you to copy a table’s or chart’s formatting to another table or chart.

Adjustment Painter copies adjustment settings from one object to another. 

This is great for ensuring all of your rounded rectangles are using a consistent 

corner radius throughout your content, or making sure that your chevrons all 

look the same.

Multi-painter allow you to copy size, position, formatting, 

adjustments, and animations from any object to any other 

object.

These tools work like any other painter in PowerPoint, except 

we’ve made them sticky by default so you can copy properties 

across slides and presentations.

If nothing is selected, you can pick up properties from the slide 

itself — like size and position. This is great for filling the entire 

slide with an image.

The painter can be used in Batch Mode or Solo Mode. Batch 

Mode turns the tool into a customisable Multi-painter, which 

allows you to paint multiple properties in one go. Using the 

painter in Solo Mode will separate the five settings into 

individual Painters which you can add to your Quick Access 

Toolbar.

Download 

here

https://www.brightcarbon.com/brightslide/


BrightSlide | Match Tools

The Format group has a collection of tools that help you save time by making editing multiple objects at once, or copying complex formatting, super simple.

Match Size and Match Position make use of the reference point setting for 

added flexibility. When using Match Size, having the reference point set to 

centre will resize all objects from their centrepoints. When using Match 

Position, the central reference point setting will reposition all of your target 

objects so that their centrepoints perfectly overlap.

Match Format does a number of different things depending on what you use 

it on. At its core, it acts exactly like the Format Painter you know from 

PowerPoint. But you can also use it on charts and tables, easily allowing you to 

paste a table’s or chart’s formatting.

Match Adjustments copies adjustment settings from one object to another. 

This is great for ensuring all of your rounded rectangles are using a consistent 

corner radius throughout your content, or making sure that your chevrons all 

look the same.

Match Tools allow you to copy size, position, format, 

adjustments, and animations from any object to any other 

object.

These tools match your selection to the reference object. The Set 

Reference Object setting can be found by clicking Settings in the 

BrightSlide tab.

If a single object is selected, the slide itself will become the 

reference object — this is great for filling the entire slide with an 

image.

The tool can be used in Batch Mode or Solo Mode. Batch Mode 

turns the tool into a customisable Match Tool, which allows you 

to match multiple properties in one click. For example, turning 

on size, adjustments, and format will match those three 

properties in one click. Using the tool in solo mode will separate 

the five settings into individual Match Tools which you can add 

to your Quick Access Toolbar.

Download 

here

https://www.brightcarbon.com/brightslide/


Connect the library 

to BrandIn

Once the connection has been made the content 

library will appear in the populated BrandIn pane in 

PowerPoint or Word. If the library needs updating, any 

changes made on SharePoint will update in real time 

in the destination app.

Create using the 

assets in the library

Open up BrandIn and users have the option to apply a 

template, add in some model slides, and then insert 

any number of branded elements like icons or images.

Curate your asset library on 

your organisation’s SharePoint

Set up your library using your preferred folder 

structure. There are no upload limits – that is dictated 

purely by your organisation’s SharePoint storage, your 

asset library and your imagination.

See it in action in this short video

Introducing BrandIn

BrandIn is an add-in for PowerPoint

and Word.

It connects SharePoint content libraries to 

PowerPoint and Word so you can access 

curated brand-approved assets without 

having to leave the app you’re using.

BrandIn is for all PowerPoint and Word 

users and is most effective when deployed 

to your team of content creators. BrandIn 

works on Windows, MacOS and Online.

https://www.brightcarbon.com/brandin/


Useful PowerPoint add-ins

There are many different add-ins you can use to improve or extend PowerPoint’s capabilities, from sources of content, to design studio tools, to being able to do 

more than ever before with full enterprise solutions. Some of the add-ins you may find helpful are below. Click on each image to learn more.

Noun Project

thenounproject.com

Picket

picket.com

Shufflrr

shufflrr.com

Pexels

pexels.com

BrandIn

brightcarbon.com

PresentationPoint

presentationpoint.com

Slidewise

neuxpower.com

Web Viewer

appsource.microsoft.com

BrightSlide

brightcarbon.com

Adobe Stock

stock.adobe.com

Lucidchart

lucidchart.com

Build-a-Graphic

build-a-graphic.com

https://appsource.microsoft.com/en-us/product/office/WA104381063
https://appsource.microsoft.com/en-us/product/office/WA104379997
https://appsource.microsoft.com/en-us/product/office/WA104178141
https://neuxpower.com/slidewise-powerpoint-add-in
https://appsource.microsoft.com/en-us/product/office/wa104295828
https://www.brightcarbon.com/brandin/
https://www.presentationpoint.com/
https://www.brightcarbon.com/brightslide/
https://www.shufflrr.com/
https://appsource.microsoft.com/en-us/product/office/WA104380902
http://www.build-a-graphic.com/
https://www.lucidchart.com/


Quick Access Toolbar

Add shortcuts to your Quick Access Toolbar to access the things you use more quickly.

  Download BrightCarbon’s most used PowerPoint functions in our own customized toolbar  www.brightcarbon.com Search:Quick Access ToolbarorClick this box

Download BrightCarbon’s most 

used PowerPoint functions in 

our own customized toolbar

www.brightcarbon.com

Search:

Quick Access Toolbar

or

Click this box

A

Add to Quick Access Toolbar

File > Options > Quick Access Toolbar

Right-click on anything in the menus 

to add to the Quick Access Toolbar

or

Download 

here

https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/
https://www.brightcarbon.com/resources/quick-access-powerpoint-toolbar/


Slide show functions

Be a PowerPoint productivity superhero with the top shortcuts that will have you creating amazing slides in seconds.

See all the slides

Zoom in on a slide

Go to that slide

End Slide show

All Slides Dialogue

Blacks/Unblacks the screen

Whites/Unwhites the screen

Stop/Restart automatic show

Go to next slide if hidden

Return to first slide

View task bar

Return to previous zoom slide

G

+ +
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-

Ctrl

Ente

r
<#>

Slide 

number +

Esc

Ctrl S
+

B .
>

W ,
<

or

or

S

H

+ + 2 secs.

Ctrl
+

T

Ctrl
+

T U
/

Shift
+ < ^/

/

Hide/Show arrow on mouse move

Zoom out of a slide
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Grids and guides

Using a grid provides a classic design layout for your slides. A 3x3 grid – the rule of thirds – is a good start. PowerPoint guides can help form the grid clearly and 

make your text, images, and other content look more uniform, and instantly more pleasing to look at. Everyone loves a tidy slide.

Watch video 

tutorial here

Right-click to begin bringing guides 

into your document. Holding Ctrl while 

dragging will copy your existing guide.

Place your guides over the lines you 

have drawn to create an accurate three 

column grid.

Draw four vertical lines, ensuring there 

are two on the outer edges of your 

document. Click and drag to move the 

lines roughly into the position you 

need.

Select all of the lines, and use the 

distribute tool to automatically space 

them correctly.

Repeat this step using horizontal lines 

to complete your 3x3 grid.

Format > Align > 

Distribute Horizontally

Right-click > 

Grid and Guides
Insert > Shapes Repeat steps horizontally

https://www.brightcarbon.com/view-grids-and-guides-video/


Alignment & distribution

Use alignment and distribution tools to easily center and equally space your objects.

Home > Arrange > Align

The Alignment tools allow you to line up objects 

relative to each other along the top, middle, bottom, 

left, right, or center of a set of shapes. Just select 

everything that you want lined up, go to the Home 

tab on the ribbon, then Arrange, then Align, and 

choose the appropriate function for where you want 

them to line up to. The dark line on the icon shows 

you where you’re aligning things to.

The Distribute tools allow you to evenly space a set 

of shapes horizontally or vertically. The functions are 

in the same place.

You have the optioning of aligning or distributing 

your content relative to the slide, rather than the 

other objects selected, but to be honest it’s rarely 

that useful. Rather than having to flip back and forth 

between that option, we tend to recommend 

creating some extra shapes just off the slide and 

including those in your group of objects to achieve 

alignment or distribution across the entire slide. Then 

delete them afterwards. Much quicker.

The alignment tools allow you to line 

up objects relative to each other along 

the top, middle, bottom, left, right, or 

center of a set of shapes.

Align objects top

The distribute tools allow you to 

evenly space a set of shapes 

horizontally or vertically.

Distribute horizontally

Watch video 

tutorial here

https://www.brightcarbon.com/view-alignment-distribution-video/


Transforming bullet points 

If you can’t change content on a bullet point slide, then there are many ways to create a design that is both more attractive and easier for your audience to follow.

Splitting content

Long line lengths and large, cramped blocks of text are difficult to read and 

generally look unappealing and naff*. Splitting the bullet points into separate 

text boxes gives you much greater freedom to control line length and position 

them anywhere on the slide. Do this easily using SmartArt. Select a text box and 

go to Home > Paragraph > Convert to SmartArt > Horizontal Bullet List

To further enhance the design, convert the Smart Art to shapes on SmartArt 

Design > Convert > Convert to Shapes and then Ungroup.

Text hierarchy

Too much text in a presentation isn’t a great idea (documents are different), so 

can you help people scan through the main idea without having to hunt through 

loads of text? One approach is to use text hierarchy, with larger, more prominent 

text for a few words, and then much smaller, less prominent text for the detailed 

content. Always try to use fonts at least two font size stops apart for clear 

differentiation. You could also consider using different fonts, different weights, 

and different colours.

Iconography

Iconography can be a great way to support key messages and ideas, helping your 

audience more easily understand and connect with the content. They can also be 

useful to anchor the points more clearly. Icons can be found in many different 

places, including directly in Office 365 through Insert > Icons

Ensure that icons are consistent – the same family style, similar detail level, and 

appropriately sized.

*British term that means STOP DOING IT!



Whitespace presentation design tips

Whitespace doesn’t necessarily have to contain a lot of white. It’s about using areas of contrast to focus attention on specific elements. You can use actual white 

space, but also other colours, and even images to create the effect.

Read more 

detail here

Better layouts

Add margins and gutters to 

slides to give content breathing 

room. Use that spacing 

consistently around elements 

with the ‘two squares’ technique 

to generate clear layouts with 

suitable hierarchy.

Better storytelling

How objects are positioned who 

how they are related. Equal 

amounts of space gives the 

impression that each object is of 

equal importance. On the right-

hand side, the gaps between the 

squares form distinct columns 

which implies that there are three 

categories of object. 

Draw attention

People focus on contrast. Use 

that to draw their attention to 

what’s important. Whitespace 

doesn’t have to be white, but is 

negative compared to the main 

content. Give your content room 

by splitting it over multiple 

slides, and use colour and layout 

to provide suitable focus.

Clear text hierarchy

Solid blocks of text are 

impenetrable, but by using 

paragraph spacing, you can 

chunk out content making it far 

easier to parse. Character 

spacing can also help, especially 

if using ALL CAPS which can 

be harder to read when 

condensed.

https://www.brightcarbon.com/blog/presentation-whitespace/


Presentation design: Less is more

We know text-heavy slides look bad, but it’s difficult to put your finger on what is bad about the presentation design, or to know how to make the design more 

effective. Let’s have a look at the theory behind minimalist design, and then some great tips to help you make it work for you in your presentations.

Read more 

detail here

Limit colours | Too much colour can be confusing. Using just two tones can 

create hierarchy and order. If you want to create a contrasting pop of colour 

make sure to use it sparingly – it will draw the audience’s focus instantly, so use in 

for the key message.

Don’t go picture crazy | One strong, relevant image can be much more effective 

than a collection of different images.

Let icons do the talking | Instead of relying solely on text use iconography for 

more efficient and intuitive communication.

Pick fonts wisely | Use no more than two fonts, with a consistent hierarchy. This 

ensures your slides are clear and concise. If you need to create further contrast 

between titles and text then play around with the thickness i.e. bold, semi bold, 

italic…etc.

Embrace negative space | Give elements on the slide room to breathe! Negative 

space helps define specific areas within slides, allowing the audience to digest 

information more clearly and easily.

https://www.brightcarbon.com/blog/presentation-design-less-is-more/


Visual hierarchy tips for effective presentation design

When designing presentations, it can be easy to get swallowed up by the desire to exercise cool design tricks. However, it is critical to keep in mind how a person 

might absorb the information onscreen. This is where it is essential to understand visual hierarchy to ensure effective communication in presentations.

Read more 

detail here

Show where to begin

Western audiences will look at content 

in the top left first, but using colour, 

bolding, hierarchy, or contrast can 

change the initial focus to help the 

story flow more naturally and 

intuitively.

Bigger = more important

A viewer’s eye is likely to be drawn to 

bigger elements on a slide first, which 

gives you the freedom to arrange 

elements away from a traditional ‘title-

top-left’. Bear in mind that bigger 

objects demand more attention, so try 

to design with the idea that ‘bigger = 

more important’. 

Use colour wisely

Adding colour can create visual 

hierarchy. Colour intensity or shade can 

give an idea of how important certain 

elements are. Colour can also create 

unity throughout a presentation, both 

in terms of visual identity and by 

recalling themes or key ideas.

Proximity creates relationships

An audience reads how elements are 

placed within space, and in building 

slides you can design sections and 

sub-sections by visually grouping 

content within the space. Placing 

elements in close proximity tells the 

audience that they are related.

https://www.brightcarbon.com/blog/visual-hierarchy-tips/
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Iconography

Add icons to your slide directly from PowerPoint, with scalable, vector graphics that you can resize and recolour easily.

Illustrio

illustrio.com

Endless Icons

endlessicons.com

The Noun Project

thenounproject.com

Orion Icon Library

orioniconlibrary.com

Material Design

material.io/tools/icons

Flat Icon

flaticon.com

Insert > Icons

Find a range of icons, all from within PowerPoint in 

Office 365. These icons are all scalable, so you can 

resize them with no loss of quality. They can also be 

recoloured in PowerPoint, just like any other shape.

More free icons are available from these websites. 

Sites at the top are completely free and open, while 

those at the bottom require attribution for the icon 

source. Click on any of the logos to check out the site 

and the available styles.

Icons8

icons8.com

Watch video 

tutorial here

https://illustrio.com/
https://illustrio.com/
http://endlessicons.com/
https://thenounproject.com/
https://thenounproject.com/
https://orioniconlibrary.com/
https://www.material.io/resources/icons
https://www.flaticon.com/
https://icons8.com/
https://www.brightcarbon.com/blog/insert-powerpoint-icons-office-365/


Photography

Use images in your presentation to convey your messages in a way that is compelling, clear, and persuasive, as well as looking slicker and more professional. All these 

sites give you free access to beautiful images that you can use in any presentation.

Pexels

pexels.com

Unsplash

unsplash.com

Life of Pix

lifeofpix.com

StockSnap.io

stocksnap.io

Gratisography

gratisography.com

Pixabay

pixabay.com

Every Pixel

everypixel.com

Burst

burst.shopify.com

Reshot

reshot.com

These sites also offer free videos

https://www.pexels.com/
https://pixabay.com/
https://www.lifeofpix.com/
https://unsplash.com/
https://stocksnap.io/
https://www.everypixel.com/
https://burst.shopify.com/
https://www.reshot.com/
https://gratisography.com/


Incorporating graphics

PowerPoint has built-in images, graphics, illustrations, and cartoon people. While they may not be a perfect fit for your brand, when used consistently and with care, 

they provide a great deal of choice to convey ideas elegantly.

Explore PowerPoint’s cartoon people through Insert > Icons > Cartoon People and note the various tabs 

that allow you to choose components of people to mix and match your own characters and scenes that 

are relevant to the story.

Replace standard bullet points with various placeholders, in this case, simple circles of different sizes and 

a contrasting colour.

Consider using the Illustrations or Pictures options in the same menu for other styles.
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Visual storytelling | Highlighting content

Banish the drudgery of content-heavy, detailed slides by using this technique to focus attention on what’s important and bring your stories to life. Use highlighting to 

help your audience understand the key ideas and remember them.

Use the Freeform Shape Tool to draw 

around parts to highlight. Click to start, 

release the mouse button, move to the 

next point and click to continue. Click 

on start point to finish.

Create full slide black box and send 

back using the layer tools, to reveal the 

freeform shapes.

Select the black box, then shift click 

the highlight shapes and use the 

Merge Shapes Subtract tool to cut out 

the highlights.

Make black box semi-transparent 

(30%) and add labels to highlighted 

areas.

Home > Shapes > Lines > 

Freeform

Home > Arrange > Send 

Backward

Format > Merge Shapes > 

Subtract

Right-click on shape > Format 

Shape > Fill > Transparency

Watch video 

tutorial here

https://www.brightcarbon.com/view-highlighting-content-video/


Visual storytelling | Three beat structure

Removing bullet points and ending death by PowerPoint isn’t about making pretty looking slides (that’s a bonus). Instead, consider your audience, your objective, and 

the story you need to tell to get them to change behaviour and act upon your suggestions. Visual storytelling is the persuasive and engaging tool to help.

Consider the key points that help your 

audience to move towards your 

objective.

What is the main message?

What is the setup/context?

What information is needed to move 

between the two?

Chunk the content into related blocks 

that ideally make up a three-beat story. 

In this case situation > action > 

outcome.

What visuals can you use to convey 

these ideas? How can you combine 

those visuals together into a seamless 

sequence?

How can you apply those visuals in 

PowerPoint? Is there a consistent 

design style that ties everything 

together? Use a grid, colour, and space 

to show relationships and differences.

Animation helps to pace the flow of 

information, but also to show change, 

contrast, emphasis, or flows and is 

valuable for storytelling. Don’t overdo 

it or use animation that could be 

distracting. Keep it focused on helping 

the audience understand.



Visual storytelling | Animation to tell the story

Animations are terrific in PowerPoint for all sorts of things. To tell a story more elegantly, consider combining several together for unique styles. Use the Add 

Animation button the Animations tab to add cumulative animations on a single object.

For a sequence to show a group of elements both 

separating and changing colour, create a double 

layer with the original under the recoloured groups.

Apply a Motion Path line animation to the original 

groups and resize and reposition the lines to place 

the groups where you need them.

Use the Animation Painter to paste the motion paths 

from the original groups to the recoloured groups 

and line them up on top of each other.

Use Add Animation to add an Entrance Fade 

animation to the recoloured groups.

Open the Animation Pane and move the Entrance 

Fade animations before the Motion Path animations 

to ensure that the recoloured objects don’t appear at 

the start of the sequence.

In Slide Show the original icons will appear, and on a 

click they will move while the recoloured icons cross 

fade over the top, giving the appearance of a colour 

change and providing clear differentiation between 

the groups.



Visual storytelling | Delivering the key information

Sometimes you have to be ruthless and remove content that’s not adding value, helping you achieve your object, or is not relevant to your audience. Removing 

unnecessary content allows you to focus on the key ideas and ensure your presentation is more powerful and effective.

An overwhelming amount of content – 

a feature dump – is not ideal for 

people seeing the information for the 

first time. They don’t have time to 

process it all and either no hierarchy or 

a confusing layout can make things 

worse.

Consider what information is 

important to help achieve your 

objective, for this audience. Can you 

remove, consolidate, or reframe 

content so that it builds up a story that 

your audience can relate to?

Be brutal. Cut down repetition, 

secondary detail, jargon, repetition, 

irrelevant content, and repetition.

Sometimes diagrams can be more 

effective at convey a complex idea 

than images. Consider how each point 

relates to the others and whether a 

cohesive diagram can be made.

Splitting up the diagram into one or 

two sections or sequences can be 

achieved using Animations or the 

Morph transition easily.

Many slides often miss a punchline or 

call to action. Ensure that you tell the 

audience clearly what the value of this 

is, why they should care, and what they 

should do as a result. It’s both more 

satisfying for the audience and more 

rewarding for you as you are more 

likely to achieve your objective.



Morph magic

Morph is a stunning way to seamlessly transition between slides, but also to create motion, emphasis and tell stories. Note that it only works with Office 365 or 

PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition.

Transitions > Morph

Morph recognizes objects across slides and will 

seamlessly move, resize, recolour, and rotate objects. 

You can use this to change content on your slide. 

Objects have to be on both slides to create any 

change using morph, otherwise, the transition 

appears like a fade.

Introduce objects by having them off the edge of the 

first slide canvass and on the second slide, or remove 

them by having them on the first slide and off the 

edge of the second slide canvass.

Give the effect of moving around a more complex 

diagram with content moving off and onto the slide, 

by creating a diagram that only partly fits on the 

slide canvass. On the second slide, move the diagram 

so that a different part is on the slide canvass, and 

morph will pan around the diagram. Zoom into 

particular elements by making the diagram larger on 

the second slide.

Watch video 

tutorial here

https://www.brightcarbon.com/blog/powerpoints-new-morph-transition/


Morph magnify

Morph isn’t just for transitioning between slides, it can be used for interesting effects to tell stories, such as creating a magnifying lens to highlight content. Note that 

it only works with Office 365 or PowerPoint 2019. Earlier versions of PowerPoint will simply use a Fade transition.

Watch video 

tutorial here

Transitions > Morph

Insert an image on the slide, copy, paste, and align the new image on 

top of the original.

Crop the top image to a rough square focusing on a specific area, set the 

Crop to Shape (Oval), and set the Aspect Ratio to 1:1 (Picture Tools 

Format > Crop).

Add a shadow or outline to the new cropped circle image and make it 

larger (use Shift and Ctrl to expand in proportion and the correct 

position).

Duplicate the slide (Ctrl + D) and on the new slide, move the circle image 

to a different position.

Select Crop on the circle image, but now move the image within the 

circle placeholder, so that it matches the image behind in the new 

position.

https://www.brightcarbon.com/blog/powerpoint-morph-tutorial-magnifying-glass/
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Zoom navigation

Zoom in PowerPoint is a terrific tool that allows you to jump straight to the content you want and supports a seamless interactive presentation. It’s really quick and 

straightforward to do.

Home > Slides > Section > Add Section

Adding sections to your deck makes it much easier 

to manage and navigate through using Zoom. Create 

a section for each topic or subtopic that you might 

want to navigate to.

Insert > Links > Zoom

You can add three different types of Zoom, but 

Section Zooms are probably most useful as they will 

navigate through entire sections of your presentation 

before coming back to the menu or launch slide.

Watch video 

tutorial here

https://www.brightcarbon.com/blog/powerpoint-zoom-links/
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